Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Unable to initialise WinSock

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

This is Stage.Tigris site

Back to topic list

Re: Unable to initialise WinSock

Author steveking
Full name Stefan Küng
Date 2010-04-27 10:30:49 PDT
Message On 27.04.2010 10:10, Paul Hooijenga wrote:
> Hi,
>
> Starting this morning, I've been unable to update my svn+ssh working
> copies: on updating an error dialog saying 'PuTTY Fatal Error: Unable
> to initialise [sic] WinSock' pops up.
>
> Other types of repositories seem to work fine (although I've only
> tested https). The same repository works fine on another machine
> (Which I've tried just to be sure, because the error I'm getting
> sounds client-side to me.)
>
> The error occurs both with version 1.6.8 (Build 19260) and 1.6.99 (Build 19339)

Maybe these might help:
http://support.micro​soft.com/kb/811259
http://chaosmachinei​t.blogspot.com/2008/​07/unable-to-initial​ize-windows-sockets.​html

Stefan

--
        ___
   oo // \\ "De Chelonian Mobile"
  (_,\/ \_/ \ TortoiseSVN
    \ \_/_\_/> The coolest Interface to (Sub)Version Control
    /_/ \_\ http://tortoisesvn.net

« Previous message in topic | 2 of 2 | Next message in topic »

Messages

Show all messages in topic

Unable to initialise WinSock Paul Hooijenga <paulhooijenga at gmail dot com> Paul Hooijenga <paulhooijenga at gmail dot com> 2010-04-27 01:11:21 PDT
     Re: Unable to initialise WinSock steveking Stefan Küng 2010-04-27 10:30:49 PDT
Messages per page: